--------(--)

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
2010-06-30(Wed)

(*・д・)φめも

ちょっと古いサーバ(RHEL3.9)のapacheのバージョンを上げようと

httpd-2.2.15をダウンロードしてしてきて./configureをしたところでエラー

SSLのライブラリが見つからないとあるのでopensslのバージョンが低いせい?

RHEL3系では一番新しいのなんだけど仕方ないので無理矢理上げてみるもこれは効果なし(戻した)

エラーを辿ってみるとどうやらpkg-configに渡しているオプションを知らないということらしい。

ということでpkg-configもまた無理矢理上げてみたら今度は無事に通りましたと


いろいろ細かいとこ忘れちゃったけどこれ残しといたら役に立つのかな
スポンサーサイト
リンク
    上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。